SentryOne Team Blog (blogs.sentryone.com)

Tag : QFE

New Vulnerability Affecting SQL Server 2008, 2008 R2, 2012, and 2014

There is a fix to address a remote code execution vulnerability for all supported SQL Server versions. @AaronBertrand shows which build you should install.